gui-apps/wev/wev-1.0.0.ebuild
changeset 0 22d142c795ec
child 40 10be8f1bcd64
equal deleted inserted replaced
-1:000000000000 0:22d142c795ec
       
     1 # Copyright 2019 Gentoo Authors
       
     2 # Distributed under the terms of the GNU General Public License v2
       
     3 
       
     4 EAPI=7
       
     5 
       
     6 DESCRIPTION="Wayland event viewer"
       
     7 HOMEPAGE="https://git.sr.ht/~sircmpwn/wev"
       
     8 EGIT_REPO_URI="https://git.sr.ht/~sircmpwn/wev"
       
     9 EGIT_COMMIT="${PV}"
       
    10 
       
    11 inherit git-r3
       
    12 
       
    13 LICENSE="MIT"
       
    14 SLOT="0"
       
    15 KEYWORDS="~amd64"
       
    16 IUSE=""
       
    17 
       
    18 DEPEND="
       
    19 	dev-libs/wayland
       
    20 	x11-libs/libxkbcommon"
       
    21 RDEPEND="${DEPEND}"
       
    22 BDEPEND="app-text/scdoc"
       
    23 
       
    24 src_install() {
       
    25 	export PREFIX="${EPREFIX}/usr"
       
    26 	default
       
    27 }