gui-apps/wev/wev-1.0.0.ebuild
author gabriel
Thu, 21 Jan 2021 12:05:25 +0000
changeset 14 9c2c80b7ba88
parent 0 22d142c795ec
child 40 10be8f1bcd64
permissions -rw-r--r--
We don't think we nned to run autoreconf if we run autogen.sh

# Copyright 2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2

EAPI=7

DESCRIPTION="Wayland event viewer"
HOMEPAGE="https://git.sr.ht/~sircmpwn/wev"
EGIT_REPO_URI="https://git.sr.ht/~sircmpwn/wev"
EGIT_COMMIT="${PV}"

inherit git-r3

LICENSE="MIT"
SLOT="0"
KEYWORDS="~amd64"
IUSE=""

DEPEND="
	dev-libs/wayland
	x11-libs/libxkbcommon"
RDEPEND="${DEPEND}"
BDEPEND="app-text/scdoc"

src_install() {
	export PREFIX="${EPREFIX}/usr"
	default
}