equal
deleted
inserted
replaced
40 " |
40 " |
41 |
41 |
42 PATCHES=( "${FILESDIR}"/${PN}-2.2.1-pkgconfig.patch ) |
42 PATCHES=( "${FILESDIR}"/${PN}-2.2.1-pkgconfig.patch ) |
43 |
43 |
44 pkg_setup() { |
44 pkg_setup() { |
|
45 # We set `bmake` and we also have to remove any reference to -l in MAKEOPTS |
|
46 # as `bamke` does not support load average |
|
47 # We do this in a crude way until flag-o-matic supports MAKEOPTS |
|
48 # bug 778191 |
45 export MAKE=bmake |
49 export MAKE=bmake |
|
50 MAKEOPTS=`echo $MAKEOPTS | sed 's/-l \?[\.0-9]\+//'` |
46 tc-export CC PKG_CONFIG |
51 tc-export CC PKG_CONFIG |
47 } |
52 } |
48 |
53 |
49 src_compile() { |
54 src_compile() { |
50 emake \ |
55 emake \ |